<sup> und <sub> wird im Standard Template nicht angezeigt

Hier landen ältere Beiträge aus dem Forum "Module & Templates" sowie den dazugehörigen Unterforen. Ruhig auch mal reinschauen.
Benutzeravatar
shadowcat
Administrator
Beiträge: 3952
Registriert: Di 5. Feb 2013, 10:36
Kontaktdaten:

Re: <sup> und <sub> wird im Standard Template nicht angezeigt

Beitrag von shadowcat » Mo 6. Jun 2016, 11:22

Mach doch einfach Tabellenklassen und hinterlege dafür das jeweils passende CSS. So wie "creativecat" ja auch schon schrieb. Wir helfen Dir da gerne dabei. Gerade wenn Deine Tabellen sehr unterschiedlich aussehen, macht CSS Sinn! Das ist letztlich nur eine Frage des "gewußt wie". Für Deinen doppelten unteren Rand könntest Du z.B. eine Cell-Klasse "double" (oder wie auch immer) definieren, und ob Du die dann in der 3., 4. oder 96. Zeile anwendest, ist irrelevant. Auch "Zebra"-Darstellung ist ganz einfach. Und bei schlauer Aufteilung läßt sich das wunderbar mit einer übergeordneten Tabellen-Klasse kombinieren, die z.B. so "Kleinigkeiten" wie Gesamtbreite der Tabelle, Scrollen etc. erledigt. :mrgreen:

Prinzipiell ist es so, daß eigentlich kein Designer heutzutage noch die Standard-Darstellung der Browser für Tabellen benutzt. Abgesehen von den Unterschieden sehen die eigentlich in jedem Browser sch... aus.
My software never has bugs, it just develops random features.
BC1: PHP 5.5.11 (cli), mySQL 5.6.16 with 'strict' enabled, Apache 2.4.9
BC2: PHP 7.2.7, mariaDB 10.2.13, no Apache

Antworten