blackGallery - FolderGallery next Generation

Hier landen ältere Beiträge aus dem Forum "Module & Templates" sowie den dazugehörigen Unterforen. Ruhig auch mal reinschauen.
blackfan
Beiträge: 25
Registriert: Mi 26. Nov 2014, 14:52

Installation fehlgeschlagen: blackGallery - FolderGallery next Generation

Beitrag von blackfan » Di 14. Apr 2015, 13:00

Hallo liebe Mitstreiter,

zur Vermeidung von Problemen habe ich eine saubere Neuinstallation vorgenommen.
BlackCat 1.1.1

Leider lässt sich aber die aktuelle (???) BlackGallery 0.19 nicht installieren da lib_wblib fehlt.
Meine Google Suche hat nur Resultate in Verbindung mit BlackForms abgeleitet. Was ist also zu tun?

Gr. blackfan

Added in 5 minutes 54 seconds:
Re: blackGallery - FolderGallery next Generation
und dann noch diese Meldung:
No such file or directory in /www/htdocs/xxxxxx/xxxxxx/framework/CAT/Helper/Directory.php on line 523

Ich habe dann noch wblib heruntergeladen, aber das ist offenbar nicht geeignet um das Problem zu lösen.
(http://wbaddons.webbird.de/?do=item&item=3)
BlackCat Rocks,
Gruß blackfan

Benutzeravatar
Morpheus
Beiträge: 895
Registriert: Do 8. Aug 2013, 10:49
Kontaktdaten:

Re: blackGallery - FolderGallery next Generation

Beitrag von Morpheus » Di 14. Apr 2015, 13:02

Keiner ist unnütz, er kann immer noch als schlechtes Beispiel dienen!

blackfan
Beiträge: 25
Registriert: Mi 26. Nov 2014, 14:52

Re: blackGallery - FolderGallery next Generation

Beitrag von blackfan » Di 14. Apr 2015, 20:51

Hallo Morpheus,

ja ok, vielen Dank, mit der Github Version hat die Installation funktioniert.

Gruß blackfan
BlackCat Rocks,
Gruß blackfan

Benutzeravatar
shadowcat
Administrator
Beiträge: 3952
Registriert: Di 5. Feb 2013, 10:36
Kontaktdaten:

Re: blackGallery - FolderGallery next Generation

Beitrag von shadowcat » Mi 15. Apr 2015, 09:31

Sorry, da gibt es wohl eine Verwirrung zwischen wblib (alt) und wblib2 (neu). Wenn das Modul mal irgendwann so richtig fertig ist, muß ich das mal aufdröseln.
My software never has bugs, it just develops random features.
BC1: PHP 5.5.11 (cli), mySQL 5.6.16 with 'strict' enabled, Apache 2.4.9
BC2: PHP 7.2.7, mariaDB 10.2.13, no Apache

Antworten