PHPMailer 6 für BC

Support für Module
Antworten
Benutzeravatar
shadowcat
Administrator
Beiträge: 4570
Registriert: Di 5. Feb 2013, 10:36
Kontaktdaten:

PHPMailer 6 für BC

Beitrag von shadowcat » Di 29. Aug 2017, 12:12

Ich habe ein neues Modul für PHPMailer 6 erstellt, da die 5.x Reihe mit 5.2.25 endet. Für die Nutzung ist auch eine Anpassung im Core (ein "Treiber") erforderlich, daher erfordert die Nutzung BC 1.3, welches in Kürze als Beta verfügbar ist.

https://github.com/BlackCatDevelopment/ ... lackCatCMS
My software never has bugs, it just develops random features.
BC1: PHP 5.5.11 (cli), mySQL 5.6.16 with 'strict' enabled, Apache 2.4.9
BC2: PHP 7.2.7, mariaDB 10.2.13, no Apache

Antworten